Why is my custom map not being created

I am very new to modding and I just made a new mod. After posting it I noticed it needed a ton of tweaks. I tried editing the post but I did not work so I deleted the old one and began working on posting the fixed version separately. I found the scene then imported it into the mod url then uploaded it. Now every-time I try making the custom game it keeps saying ‘‘Failed to call squirell function edit eventroom’’ please help.

Try in sandbox portal settings turn on let choose campaigns on match creation option.

Sandbox portal still doesn’t work when you upload a new ZIP mod.

When launching in local mode it will return “invalid rom” error or something similar.

When launching online, it will refuse to launch.

1 Like

this problem has been fixed



Happens when you upload new mod zip.

for some reason I’m not surprised

1 Like

for some reason the link doesn’t work, I’ll leave a screenshot

No one said that it was fixed (except for me in the past days).

She wrote that they working on it.

1 Like

It seems that in this message I saw what I wanted, and not what was :rofl:


Yeah the zip form still don’t work

1 Like

Okay. Now it looks like fixed, but mods must be updated (don’t forgot to a bit edit scene and/or other files before build zip).

1 Like

You still need to delete http cache it won’t work if you don’t delete it.

Which is a problem, because when someone downloads an update, either by joining a lobby with a newer version, or by simply updating it, the game will crash.

The “zip bypass” method is still preferred.

Hmm… I didn’t got this problem, but probably because updated scene, entities and navMesh. Probably for that need to a bit update each vromfs files. Becase it seems that it still uses & downloads older vromfs with same size/cache?

to a bit update each vromfs files

I did update every vrom file…

I will recheck tomorrow.

Works good

I modify the spawn, the battle area and add some weapon in the map but still the zip don’t work.

Do you use custom entities or navMesh patch? If not then maybe better to use scene.blk. Anyways… What about navMesh patch? Have you updated it?

Yes I was using custom entities, but by using Vrom I was able to upload my mod.

Has the problem been fixed for everyone else? I am still unable to download and update any of my mods