Please fix double tap on Ps5 - this is ruining gameplay

On PS5, I can no longer double tap on ground, neither can I enter vehicles using double tap in Squad controls, this is resolvable by changing control to hold square, but that hasnt been tested as there are multiple hold square options (repairing vehicles mainly)

When in vehilce double tab up on dpad was my commander position, now have to change to hold dpad up

@James_Grove Heelo mate, are you aware of this?

1 Like

I’ve got this same problem on PS4.

I can’t play the game until it is fixed :slightly_frowning_face:

There is a workaround though, go to controls>squad>Context squad command and press triangle and change button to hold, it works as I did it as hold square.

Hi! Soo I actually have PS5 with PS5 version installed and also multiple controllers.
When Context squad command is set to square (double tap), it works correct for me in most cases.
But sometimes it for some reason require to press square 3-4 times to make it work. I dunno, you two tried to press square button more than 2 times?

Maybe command is still working but now have kinda delay?

1 Like

Try to double tap very quickly, from my testing earlier, when you tap, wait a bit and tap again it doesn’t work
But when you double tap fast it works, seems like it’s less forgiving now

1 Like

Hi, no doesn’t work for me, also commander view had to change to hold square, I would hope this change is reverted as in the middle of battle I don’t want to nearly get squad to follow my orders :wink:

Well, i forwarded that something may be wrong with double tap actions, hope devs will figure out what may be wrong.

1 Like

I will try ‘fast tapping’ and ‘multi-tapping’.

We really shouldn’t have to be doing this, should we?

I tried re-mapping to ‘Triangle double-tap’ but it did not work.

I will try re-mapping to ‘Triangle hold’ as you suggest.

I did square hold

Strange as double tap triangle works ok?

Drop gear, rifle grenade all fine

I am on PC, probably not related,
but, i am having issue, with double taping, W which has always got my toon running, doesn’t seem to work, atm, just keep trying, and sometimes it does, but most the last few games, it is not, working?

1 Like

Issues with IGPU should be fixed now:

1 Like

The double-tap issue has not been fixed by this patch

replied in wrong topic, sorry :с

but devs aware of that issue.

1 Like

Np at all, know what its like :wink:

For the record, it’s affecting me more than just squad context, affecting weapon pickup, artillery shell select, melee, bayonet charge, rang finder icr / decrease, throw grenade when downed, repair , horn- all are double tap combination, mainly with square, some with R3, some with triangle.

Should have been fixed in the latest patch

Can try checking it

1 Like

Ah man I just finally finished go in practice remapping and changing buttons lol, well thanks for fixing, I have written my stuff down so will re-revert later

Ok good news new update fixed it, Thanks for speedy fix, now back to old muscle memory

@YuiHibiki ^^