How to disable spawn menu in mod editor

I can’t spawn soldiers, is there a solution other than creating a complete mission? like deleting an object or somehow.
I just wanted to test some weapons

But you have to spawn to test weapons?

Just put down a respTeam entity, it literally takes 5 seconds to do.

And no you cannot disable the spawn menu.

Idk, but when i press “playtest” or toggle F12 this will appear.
and in some scence like moon don;t have to spawn.
so i think it’s belong to something.

Dude you switch between editor and gameplay with F12

Moon has the event invasion set as default thats why you can spawn.

Place down respTeam entities. Problem solved.