Plane Exit Control Not In Menu?

Hello, I accidently deleted the exit control in my plane control interface. Regardless of if I hit the, “reset to default” nothing brings back the exit key binding. If anyone knows how to fix this it would be much appreciated. Thank you in advance!

Have you tried to reset it manually?

Since the plane exit control is not in the menu, I dont understand how you deleted it?

On PC the exit button is F.
Perhaps you binded another action to F.
Changing that might bring back the exit control to F.

the key bind was “f”, and i changed to control my flaps for dogfighting. Which made it go away permanently i guess.

Yes, I tried to reset every control in my settings and nothing made it come back. So not sure if it is a bug that needs to be resolved or if there is just a special way to get the ability to key bind.

Change the control of the flaps to something else than F.
Then perhaps F will be control of plane exit again.

I got it to work itself out. I reset the controls multiple times and it didn’t fix the siisue, but i switched my flap controls to my M4B, and M5B and it resolved the issue some how? No idea but now i can eject again! Whoop No more unnecessary kills for the enemy lol.

Thank you for the continued suggestions, and i appreciate the help.

1 Like

Nice! You are welcome.
That was the only possible solution.
I am glad it worked.
Enjoy your flying (and bailing out :slight_smile: ).