Germans all the times

I cannot play Aliants in any campaign. The passes immediately to the side of the Germans. I won’t play it because I can’t level squads.

Have you disabled “Join any team” option?

4 Likes

Just below the battle button is a tick box thats says join any team.

Make sure thats not checked and you’ll enter the battle as the allies.

If I not wrong, when you dissabled “join any team option”, you will join the battle with the team (Ally or Germans) you have selected in the screen menu.

Yes, seeing as the OP wanted to play as the allies, i thought it was surples to requirement to mention that he needed to pick the allies before pressing battle.